Support » Plugin: Events Manager » [Plugin: Events Manager] ERROR when activating

Viewing 1 replies (of 1 total)
  • Plugin Author Marcus

    (@netweblogic)

    hi, this sounds like you have php 4 installed, you need php 5 (and will need it for wp soon too) so you should ask your host to update it for you.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Events Manager] ERROR when activating’ is closed to new replies.