Support » Plugin: Events Manager » [Plugin: Events Manager] Disable WP comment in single event

Viewing 2 replies - 1 through 2 (of 2 total)
  • did you try to display your events page as Page @ settings > pages > event pages > Display events as pages ?

    We did and it looks like it may be the theme (responsive – themeid.com).

    Decided to go with a custom single event page as described in the documentation.

    Works out perfectly!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Events Manager] Disable WP comment in single event’ is closed to new replies.