WordPress.org

Support

Support » Plugins and Hacks » Events Manager » [Resolved] [Plugin: Events Manager] Cannot upgrade from 3.0.81 to 5.2.5 on WordPress 3.4.2

[Resolved] [Plugin: Events Manager] Cannot upgrade from 3.0.81 to 5.2.5 on WordPress 3.4.2

  • I am trying to upgrade the plugin from version 3.0.81 to 5.2.5 on a site where the WP version has been updated continuosly, but this plugin has been left out of the updates.

    I now have WordPress at version 3.4.2 and Events Manager at 3.0.81

    I tried to follow instructions here: http://wp-events-plugin.com/blog/2011/05/09/upgrade-issues-screencast-walkthrough/

    But I cannot activate version 3.0.96 – I see the following message after I click Activate:

    Plugin could not be activated because it triggered a fatal error.
    Cannot proceed with installation, please upgrade to the version 3.0.96 from here first before upgrading to this version.

    I tried also upgrading to 5.2.5 directly with automatic updates, also tried just uploading the version 4.300, but nothing works – they all tell me that I should first upgrade to 3.0.96 – but I cannot do it – it won’t let me activate the plugin… 🙁

    http://wordpress.org/extend/plugins/events-manager/

Viewing 1 replies (of 1 total)
  • Plugin Author Marcus

    @netweblogic

    chances are your dbem_version numbers are out of sync, youd need to change dbem_version to the value you have in 3.0.81, upgrade to the latest v3, then v4 and then v5.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Events Manager] Cannot upgrade from 3.0.81 to 5.2.5 on WordPress 3.4.2’ is closed to new replies.
Skip to toolbar