Support » Plugin: Events Manager » [Plugin: Events Manager] Booking emails don't go to selected 'Default contact person'

  • EM version 5.1.7

    I’ve created a new WP user.
    In Events > Settings > Emails > Booking email templates I’ve selected this new user from the ‘Default contact person’ drop down.
    I make a booking.
    The booking notification gets sent to my main WP user, not the one I selected from the drop down.
    Am I missing something?

    http://wordpress.org/extend/plugins/events-manager/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Select the default contact person. This user will be employed whenever a contact person is not explicitly specified for an event

    did you try to put the email address in Email events admin?

    Thanks agelonwl – hadn’t tried that, I was focussing on that drop down.

    It does work but….

    It doesn’t work if I test it whilst still logged in to WordPress. This doesn’t matter (I just need to log out), but I’ve noticed some of the settings don’t kick in whilst I’m logged in to the site, so to test I must log out. Just thought I’d mention this in case someone finds it useful.

    So I’ve added an email address to the ‘Email events admin’ field and made a test booking (I logged out of WordPress before doing so) and yes, the email went to the right place. It also went to my main WordPress user email even though I didn’t ask it to and actually specified another user in the drop down. Is this behaving correctly?

    you can turn-off “Email contact person?” if you don’t want the event contact to receive an email when someone books places

    I suppose I’m being picky now that I’ve got it all working as I need it to. It’s just that selecting a different user from the drop down doesn’t seem to do anything: emails always just go to the main WP admin.

    But manually entering the email address into that field does get the email to who I need it to go to as well, so it’s OK 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Events Manager] Booking emails don't go to selected 'Default contact person'’ is closed to new replies.