WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Events Made Easy] Event Body Blank!

[Resolved] [Plugin: Events Made Easy] Event Body Blank!

  • Hi. I’ve finally installed “EME” but something’s wrong. Nothing in the body of the event actually appears when viewing it. ONLY the event title appears, followed by the normal comments and/or Addthis toolbar. I’ve tried disabling AddThis and other plugins, but nothing changed.

    So no body text, no event location, no seat booking. Nothing appears in the body of the event.

    Am I doing something wrong? I’m using a 3 column theme with widgets. The “events” page was created automatically during EME installation. (I later renamed it but that didn’t seem to help.) I have another calendar program installed (The Event Calendar 1.x) but deactivating it doesn’t seem to help….

    I would appreciate any advice you can give.

    http://wordpress.org/extend/plugins/events-made-easy/

Viewing 6 replies - 1 through 6 (of 6 total)
  • I tried registering on the e-dynamics forum but it’s waiting for approval.

    I don’t see any identical complaints there either.

    I tried changing to the default 2011 theme. Then the TEXT part of the event body showed up. But the registration/booking/location details were still nowhere to be found.

    🙁

    Advice please?

    If it helps, here’s the relevant code from a displayed event page (view source):

    [Code moderated as per the Forum Rules. Please use the pastebin]

    Plugin Author Franky

    @liedekef

    I approved (I think) your account on the official forum. But to help you along: when posting there, also post the EME format settings you use for a single event.

    Just wanted to publicly say “thanks” for all of Franky’s help in his forums over the last week. The guy has been great and I’m really loving the software.

    Hello, am having the same problem, blank body.
    i was reading the forum here , the problem was solved by changing the folowing here.

    I tried to make those changes with my eme_events.php file but they are already done, maybe because am using v1.0.7

    Now what should i do? i really appreciate any hints. am using WP 3.5 btw.

    Plugin Author Franky

    @liedekef

    Please don’t resurrect an old thread. Also, please do post on the official forum please.
    And in this case, as usual: try with the default theme and see if that works.

    Btw: I activated your account on the forum, maybe you’ll need to reset your password.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: Events Made Easy] Event Body Blank!’ is closed to new replies.