Support » Plugin: Events Made Easy » [Plugin: Events Made Easy] Activation Causes My Website to Crash

  • Resolved Nelu

    (@johnyisgood)


    Hi! I am really interested in the functionality of this plugin.

    However, activating this plugin causes my website to crash.

    I get the following message?

    Notice: Use of undefined constant array_combine - assumed 'array_combine' in [my-website-url]/wp-content/plugins/events-made-easy/eme_functions.php on line 238

    I’m using a very simple theme, without any plugins, or complicated functions. I can’t think of anything that could be interfering with the plugin.

    Does anyone know what causes this or how to fix it?

    Thanks!

    http://wordpress.org/extend/plugins/events-made-easy/

Viewing 1 replies (of 1 total)
  • Plugin Author Franky

    (@liedekef)

    array_combine is a function of php5. If you get this error, you’re still running a very old and unsupported version of php.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Events Made Easy] Activation Causes My Website to Crash’ is closed to new replies.