WordPress.org

Support

Support » Plugins and Hacks » Events Calendar » [Plugin: Events Calendar] Warning: array_filter()

[Plugin: Events Calendar] Warning: array_filter()

  • Hello, recently updated the plugin and am getting the following error:

    Warning: array_filter() [function.array-filter]: The first argument should be an array in /home/newrtc/public_html/wp-includes/post.php on line 2458

    Anyone else have this issue and is there a solution? I already tried saving the options (as I saw on a different thread somewhere) which did not fix the issue.

    Thank you for your assistance.

    -Jordan

    http://wordpress.org/extend/plugins/events-calendar/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Events Calendar] Warning: array_filter()’ is closed to new replies.
Skip to toolbar