Support » Fixing WordPress » [Plugin: Events Calendar] Compatibility issues with 3.2.1

Viewing 3 replies - 1 through 3 (of 3 total)
  • Yeah, it’s breaking my site and saying no posts can be found when enabled.

    Have you verified, by deactivating any other plugins, that it is not a plugin compatibility issue? Once you have deactivated all other plugins and you get the same results, review plugin support with your theme developers, if not that, ask the plugin developer.

    …Whoops! I was using “Event Calendar” not “Events Calendar”. Yes, I had tried all of that. Finding the correct plug-in led me to the solution. Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Events Calendar] Compatibility issues with 3.2.1’ is closed to new replies.