WordPress.org

Forums

[Plugin: Events Calendar] A couple of bugs (8 posts)

  1. raygene
    Member
    Posted 7 years ago #

    Hi,

    I find this plugin to be very useful but after installing and testing, I ran across a few bugs.

    - If an event is modified, it completely disappeared from my calendar page even though it was still present in the sidebar widget and in the database (looked via phpMyAdmin), also, the corrected entry loses it's hoveover description.

    - If you enter "Father's Day", the calendar page (admin) and site page shows it as is but the sidebar widget shows Father\'s Day.

    - If an calendar page is added, the left border of the calendar box disappears (Mistylook theme, fixed-width) but I assume that this could be quickly fixed by tweaking the CSS file.

    Cheers,
    Gene

  2. ronbme
    Member
    Posted 7 years ago #

    On the Father's Day error, I just tried it with ver. 6.3 and I don't get that. This could be theme related. Try it with several different themes and see if you get the same results.

    I have had the event disappearing in the calendar page which you mentioned. That was related to trying to enter html formatting. It kept throwing an error "unterminated string literal". I haven't had it happen in ver. 6.3.

    The last error you mentioned looks like a problem with the theme's css. That is not unusual and the fix would be to tweak the theme's css file.

    (If you still get errors after upgrading to ver. 6.3, leave another message along with the browser, and browser version, you are using. Also the operating system you are using and version.

  3. raygene
    Member
    Posted 7 years ago #

    On the Father's Day error, I just tried it with ver. 6.3 and I don't get that. This could be theme related. Try it with several different themes and see if you get the same results.

    Tried with 5 or 6 themes and still get Father\'s in the widget, nowhere else though (admin or site calendar pages).

    have had the event disappearing in the calendar page which you mentioned. That was related to trying to enter html formatting. It kept throwing an error "unterminated string literal". I haven't had it happen in ver. 6.3.

    It happened again when I entered my birthday (June) and went to the June page in the admin calendar and entered the data, shows in the widget but not in the admin calendar.

    Browser: FireFox for Mac. ver. 2.0.0.14, OS-X 10.5.2

    I'll try with my other browsers (Camino and Safari) and keep you posted.

    Gene

  4. raygene
    Member
    Posted 7 years ago #

    OK, just tried with Camino and Safari and still get the infamous \'s in the widget.

    BTW, about the CSS I need to change, would that be in events-calendar.css and what would I need to change to make it a little narrower?

    Cheers,
    Gene

  5. raygene
    Member
    Posted 7 years ago #

    BTW, about the CSS I need to change, would that be in events-calendar.css and what would I need to change to make it a little narrower?

    Belay that part, adjusted the margins and everything looks good

  6. raygene
    Member
    Posted 7 years ago #

    Also, is there a simple way to center the calendar widget (when using the calendar instead of list) without tampering with my theme's sidebar?

    Cheers,
    Gene

  7. kristine233
    Member
    Posted 7 years ago #

    I'm having issues with the dissapearing event as well and it didn't happen until I was presenting the site to the client and training a room full of people, lol. Lovely.

    I'm unable to remove the events that show in the calendar list but not on the calendar. No HTML was used, just typing them in.

  8. raygene
    Member
    Posted 7 years ago #

    I guess it's a work in progress and will be quite useful when done. The thing is, I had to stop using it because it plays tricks with NextGen Gallery's thickbox option. which is more important to me.

Topic Closed

This topic has been closed to new replies.

About this Topic