WordPress.org

Support

Support » Plugins and Hacks » EventPress » [Plugin: EventPress] Does not work with WP 3.0.1 and BP 1.2.5.2

[Plugin: EventPress] Does not work with WP 3.0.1 and BP 1.2.5.2

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author kunalb

    @kunalb

    Didn’t get you — EP isn’t working? — at which point I’d be concerned; or you’re more concerned about documentation?

    Hi,
    you wrote on your support site

    “The API is currently under development and will evolve as I explore more use cases.”

    There is no hint where to get the API and what’s to do. I installed both of your plugins “buddypress-custom-posts” and “eventpress” but it does not work. In “eventpress” there’s no manual how to enter start end end time or the date. Maybe your plugin works but I cannot see how.

    Thanks for support.

    Plugin Author kunalb

    @kunalb

    So the current API in BPCP is internally documented in the code — specially a the API _is_ under development. It’s just required for EventPress to work properly in BuddyPress. As to what it does, “Adds support for converting WordPress custom posts to custom components in BuddyPress, providing activity integration, a front end editor, etc.” is exactly what it does.

    And clicking on the start/end dates should just show a calendar popup to choose the time — an extra element is added to the main bar and you should be able to create events from that.

    There’s no popup when I click in the field for start/end date.

    I installed your plugins again. See http://www.unitedcasting.de/events/ with a lot of errors.

    Plugin Author kunalb

    @kunalb

    EventPress seems to be clashing with another of your installed plugins — thus getting javascript errors, etc. You might want to try disabling the other plugins and trying.

    And which plugin could it be?

    Plugin Author kunalb

    @kunalb

    I have no idea — depends on your installation — though it seems javascript code involving facebook api is coming into the contents of events (which doesn’t make sense, tbh). Perhaps whatever plugin you’re using for connecting with Facebook? Can’t say, though.

    Ok, I switched back to “Jet Event System for BuddyPress” and now everything works fine again, see http://www.unitedcasting.de/events

    Thanks for help, I tried to test your great plugin but it does not work on my http://www.unitedcasting.de system – a great pity!

    Bye
    Thorsten

    Plugin Author kunalb

    @kunalb

    As long as at least one of the events plugins works on your install I guess :). At some point I’ll have to test it with the other popular buddypress plugins, but considering the work left before that, that point seems really far in the future.

    Yes you’re right. I know it’s a lot of work and I understand you. Maybe later we come together.

    Thanks for your fast support and good luck for the future.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: EventPress] Does not work with WP 3.0.1 and BP 1.2.5.2’ is closed to new replies.
Skip to toolbar