WordPress.org

Support

Support » Plugins and Hacks » Event Registration » [Plugin: Event Registration] Java Script error when used with Elegant themes

[Plugin: Event Registration] Java Script error when used with Elegant themes

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Event Registration] Java Script error when used with Elegant themes’ is closed to new replies.
Skip to toolbar