Support » Plugin: Event Registration » [Plugin: Event Registration] Captcha and Required Fields Broken

  • The name and email fields are supposed to be required and a registration can be submitted with blank fields.

    Additionally, Captcha is broken. The following sentence is printed with no Captcha image:

    Enter the security code as it is shown (required):

    I viewed the page source and noticed that the plugin was adding too many slashes to the path (//).

    This is a very nice plugin and I look forward to the fixes. Thank you for your time.

    http://wordpress.org/extend/plugins/event-registration/

Viewing 3 replies - 1 through 3 (of 3 total)
  • It appears this plugin may be dead because the author is not responding to bug reports.

    Plugin Author avdude

    (@avdude)

    No the plugin is not dead, the author just sometimes gets extremely busy doing paid work! There is a bug in the capcha that creates the //. The upcoming release will resolve the issue. If the required fields are not showing the validation, that seems to be some sort of Java error.

    Thanks

    Hey where is the string of code with the extra //? I would like to repair it until the fix comes out. It’s causing a real problem. Either that or turn off Captcha all together!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Event Registration] Captcha and Required Fields Broken’ is closed to new replies.