Support » Plugins and Hacks » [Plugin: Event Registration] Any word on compatibility with 2.8?

  • I think this plugin will be able to do everything I need, but it doesn’t seem to be working with 2.8.

    Are there any plans to update it? If not, I’d like to start working on it, but if you’re already working, no sense in reinventing the wheel.

    Thanks for any info!

    ~Andy

Viewing 5 replies - 1 through 5 (of 5 total)
  • hi…..
    I am a begineer for wordpress and plug in.
    Now I am on my Industrail Attachment program assigned by school.
    My responsibility is to develop Eventr Plug in to be compatable with wordpress 2.8.3.
    But I still don’t have any idea of it cos I am really beginner to php and wordpress.
    I have to give possible solution by next 2 week.
    Pls kindly suggest me how should I approach these technology.

    @aechean

    I am using it successfully in 2.8.2 and WordPress is not even installed at the root (the export function is not supposed to work in that case but it does).

    Have not tested all possible paths, but so far so good.

    Steve

    (@stevielovegun)

    Nice plugin but not running for me on 2.8.2 🙂

    Upgraded plugin from earlier version. Kept my earlier event but threw sql error

    Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/flyingfox/go4/www/itsuptoyou/html/wp-content/plugins/event-registration/event_regis.php on line 349

    won’t let me edit old event or add new events though – form submits but doesn’t do anything

    Im running WP 2.8.2 and its not working. I can not add events.

    I couldn’t get it to work either, I am running 2.8.6, there seems to be some trouble trying to write to the database. None of my settings are being saved and I couldn’t get PayPal to work.

    I found this other plugin that seems to work, seems close to the same thing but it seems to work so far with PayPal:

    Events Registration with PayPal IPN

    Zombie

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Event Registration] Any word on compatibility with 2.8?’ is closed to new replies.