WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Event Organiser] Version that works with WP 2.8.6?

[Plugin: Event Organiser] Version that works with WP 2.8.6?

Viewing 1 replies (of 1 total)
  • No, I’m afraid not – EO only works with WP 3.3+. Also, you really should keep your WP install up to date (back up first). They include important security updates, and not upgrading leaves your site vulnerable.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Event Organiser] Version that works with WP 2.8.6?’ is closed to new replies.