Support » Plugin: Event Calendar / Scheduler » [Plugin: Event Calendar / Scheduler] update to 3.0 breaks calendar

  • rebelit

    (@rebelit)


    We have been running version 2.3 for quite a while and had a calendar full of events.

    I updated to version 3.0 today but when going to the admin panel it shows 2 include errors, an invalid arg for a foreach loop error and and implode error…

    Warning: include(__DIR__/groups.php) [function.include]: failed to open stream: No such file or directory in /mysitedir/wp-content/plugins/event-calendar-scheduler/admin.php on line 2
    
    Warning: include() [function.include]: Failed opening '__DIR__/groups.php' for inclusion (include_path='.:/usr/local/lib/php:/usr/local/php5/lib/pear') in /mysitedir/wp-content/plugins/event-calendar-scheduler/admin.php on line 2
    
    Warning: Invalid argument supplied for foreach() in /mysitedir/wp-content/plugins/event-calendar-scheduler/admin.php on line 3
    
    Warning: implode() [function.implode]: Invalid arguments passed in /mysitedir/wp-content/plugins/event-calendar-scheduler/admin.php on line 5

    I thought maybe it would need the config saved perhaps to create some of these include files & assuming that the other errors were a result of these not existing. So I enabled full day events and saved.

    Now neither the widget nor the calendar show up. The errors in the admin panel remain the same.

    http://wordpress.org/extend/plugins/event-calendar-scheduler/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Event Calendar / Scheduler] update to 3.0 breaks calendar’ is closed to new replies.