Support » Plugin: Eve Killboard Plugin » [Plugin: Eve Killboard Plugin] [error] Alignment in IGB

  • Resolved BeanBagKing

    (@beanbagking)


    Here’s a picture of what’s going on, easiest way to show you.

    http://i.imgur.com/0K5om.jpg

    You can see that after the first two killmails, it no longer aligns correctly. Now, since then, I’ve imported other mails and now the first 4 align correctly, and the last one doesn’t. It’s the kill by “boogerman” that’s causing the problem, as soon as that one drops one more to 5th, the issue will stop showing up. Also, it’s only doing this in IGB, not in chrome out of game.

    This isn’t a big deal, but there’s something about that kill that’s causing it to mess up, and if it does it with one there’s probably a small subset of kill types or something (maybe podmails cause that?) that all do it. I’ll try to update if I find more.

    -BBK

    http://wordpress.org/extend/plugins/eve-killboard/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Zaine

    (@zaine)

    Ooh, I missed this.

    This could be a problem which I’ve fixed in version 1.1.1. I hadn’t made that stable yet.

    I’m pushing a new change tonight hopefully which includes that change and takes us to version 1.2.

    Plugin Author Zaine

    (@zaine)

    Can you grab me the html behind that screen shot if it’s still looking like it btw? Will help in finding the issue it is turns out not to be the fix in v1.1.1

    Plugin Author Zaine

    (@zaine)

    v1.2 is out. Can you give that a try for me?

    I haven’t seen the issue since this was reported. I’ll be sure to look for it though. If I see it I’ll grab the HTML behind it next time. Right now 1.2 is up and running fine.

    -BBK

    Plugin Author Zaine

    (@zaine)

    Sorted this in version 1.3. The li now has a minimum height which is the image px height and prevents this

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Eve Killboard Plugin] [error] Alignment in IGB’ is closed to new replies.