WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: EU Cookie Law/EU Cookie Directive Compliance Plugin] Fatal error: Class 'CookieConsent

[Resolved] [Plugin: EU Cookie Law/EU Cookie Directive Compliance Plugin] Fatal error: Class 'CookieConsent

  • My site was working fine after upgrading to 3.3.2 then I noticed that there was also an update to this plugin flagged.

    I installed it and now all I get is an empty browser with one single statement:

    Fatal error: Class ‘CookieConsentWidget’ not found in {my domain urk}/wp-includes/widgets.php on line 324

    I cannot even log in to my site wp admin account – Well and truly screwed!!

    I am tempted to log in to my hosting ftp panel and delete the entire cookiecert-eu-cookie-directive directory but am unsure if this will mess up widgets.php in the /wp-includes even more?

    HELP!

    http://wordpress.org/extend/plugins/cookiecert-eu-cookie-directive/

Viewing 2 replies - 1 through 2 (of 2 total)
  • UPDATE – DISABLED PLUG IN

    After posting this I got into my site via ftp and renamed the offending cookiecert-eu-cookie-directive folder to OLDcookiecert-eu-cookie-directive

    At least now my site is back up and live.

    Now just have to find a fix for this plug in or an alternative that will ensure I comply with the EU ‘Cookie Law’ and allow visitors to accept or reject cookies.

    Plugin Author cookiecert

    @cookiecert

    Hello,

    In updating the plugin today this bug was introduced. Apologies, but it has now been fixed and the plugin is back to normal operation and working properly.

    You will need to update it/reinstall and it will be OK.

    Thanks,

    CookieCert

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: EU Cookie Law/EU Cookie Directive Compliance Plugin] Fatal error: Class 'CookieConsent’ is closed to new replies.