EU Cookie Law Complience Message
No menu or message for me (11 posts)

  1. wildernessbill
    Posted 2 years ago #


    Theme Arras

    Looks an interesting plugin but on installation via Plugins area, doesn't display the "EU Cookie Message" in Settings menu. And no banner is shown either.

    Any thoughts on what might be wrong?

    Website: http://www.wilderness.org.uk


  2. Azulia Designs
    Plugin Author

    Posted 2 years ago #

    Checked out the Arras theme and plugin works correctly.

    What other plugins are you using? Maybe one of those is causing the incompatibility.

  3. gfinch
    Posted 2 years ago #

    I also have the same problem as wildernessbill - nothing under settings and no banner shown.
    I have these plugins:

    Contact Form 7
    custom fields shortcode
    executable PHP widget
    linkable title html and php widget by peplaw
    nextgen gallery
    nextgen imageflow
    really simple CAPTCHA
    video sidebar widgets
    widget context

    with Calypso theme.
    Test site: http://www-staging.ecat.ed.ac.uk/

    Hope someone can shed some light

  4. wildernessbill
    Posted 2 years ago #

    Hi Sorry for the delay in replying.

    I have active:
    Fast Secure Contact Form
    Contact Form to DB Extension
    Blogroll Page
    CanalPlan AC Integration
    Dagon Design Sitemap Generator
    Flash Video Player
    Google Analytics for WordPress
    Google News
    Google XML Sitemaps
    MapPress Easy Google Maps
    NextGEN Gallery
    Shiba Media Library
    TinyMCE Advanced
    Tweet This
    WordPress.com Stats

    I have these loaded but NOT active:
    Hello Dolly
    Snow, balloons and more

    So the only common pne with gfinch in Nextgen Gallery which is also giving me problems as on the Internet their seems to be a clash with Contact Form 7, though I don't have that loaded. There is also some thought that it may be a php upload memory limit causing that.

    Looks like I might have to switch every thing off and then see if it works. Looks like a job for Wednesday.

    Thanks Bill

  5. Azulia Designs
    Plugin Author

    Posted 2 years ago #

    Hi, I've just updated the plugin there was a slight error in the code which may have caused the plugin to not work under certain server configurations.

    Hopefully this is now working for you.


  6. wildernessbill
    Posted 2 years ago #

    Yep that worked, the menu item is there and displayed for me the first time I loaded the site, thereafter it vanished. Is their an easy way to get it to show again so I can check my amended message?

    Thanks for doing that.


  7. Azulia Designs
    Plugin Author

    Posted 2 years ago #

    You can delete the cookie called "visited" from your browser. How easy it is depends on your browser.

    Chrome - Hit F12, Click Resources tab, expand cookies, select your domain and delete the "visited" cookie.

    Firefox - Click the Firefox menu, Options then options. In the privacy tab click remove individual cookie, select domain and delete cookie.

    IE - Depends on version, option is buried within the internet settings tab.

    Hope that helps, and sorry I didn't spot the problem before I made the code public.


  8. gfinch
    Posted 2 years ago #

    Thanks for the changes - I updated the plugin and now have the menu item under Settings.
    However, the popup message is not appearing on my site. I've tried deleting all my cookies and also tried opening different browsers (Firefox, IE, Safari) without success.
    These are the only cookies I can see now:
    There is no "visited" one.
    Can you suggest anything??

  9. Azulia Designs
    Plugin Author

    Posted 2 years ago #

    Hi Gina,

    I've just had a look at the staging url from above, and it looks like you have a JavaScript error which is blocking further scripts from running.


  10. gfinch
    Posted 2 years ago #

    Hi Tim
    Thanks for looking. I had a js error in Wordtube, which I have deactivated (EDIT - got rid of this error).

    However, I have another error that only appears when EU cookie plugin is on:
    Uncaught TypeError: Object #<Object> has no method 'swing'

    Apologies if this is not EU cookie causing this, but it does vanish when it's deactivated.

  11. Bert Loedeman
    Posted 2 years ago #

    It works for me, but only if I do not use Enter in the text message... When I do that, no message will be shown...

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • EU Cookie Law Complience Message
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic