WordPress.org

Support

Support » Plugins and Hacks » [Plugin: EU Cookie Law Complience Message] Implied consent not enough in NL

[Plugin: EU Cookie Law Complience Message] Implied consent not enough in NL

  • The Dutch lawmakers (OPTA) have adopted a way more farfetching explanation of the European cookie law: implicit consent is not sufficient. People have to explicitly approve of cookies being used. This law also holds for foreign websites when visited by people from the Netherlands.

    The EU Cookie Law Complience Message 1.01 plugin doesn’t comply with the Dutch regulation. It does for the EU directive.

    http://wordpress.org/extend/plugins/eu-cookie-law-consent/

Viewing 2 replies - 1 through 2 (of 2 total)
  • outofhouse

    @outofhouse

    I don’t see this is a problem unless you’re a website owner in Holland. What are the Dutch government going to do – ban people from looking at sites outside their country? Fine people in other countries that are already EU compliant?

    Actuallly I have to corrent you on this. Altough slightly offtopic, a website owner in Holland resides in either North Holland or South Holland (provinces). When you are referring to the whole country it is actually ‘The Netherlands’.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: EU Cookie Law Complience Message] Implied consent not enough in NL’ is closed to new replies.