Support » Plugins and Hacks » eShop » [Plugin: eShop] Upgrade error – shuts down my whole site

  • I tried upgrading eshop. I get this error:

    Fatal error: Can’t use function return value in write context in /home3/jchandle/public_html/wp/wp-content/plugins/eshop/eshop-upgrade.php on line 176

    It actually crashed my site so I removed it via my FTP client. Tried re-loading it and got the same error. I removed it again so my site will work.

    Can you help?

    Thanks,

    Joey

    http://wordpress.org/extend/plugins/eshop/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: eShop] Upgrade error – shuts down my whole site’ is closed to new replies.