[closed] Perpetual "TEST MODE"...cannot make it live? (6 posts)

  1. chrislx
    Posted 4 years ago #

    Bad news I'm afraid:
    I thought this looked like a great ecommerce plugin since it was rated highly. But after installing, which puts it in "test mode", I spent a good bit of time exploring it before trying to change the status to "Live". Huh, where is it?
    How can that be missing from something that's put out there for people to download? You'll find you may have wasted a lot of time since this is a known issue, even though supposedly the Use Google's Libraries plugin may fix it (another plugin to fix this plugin??? :( It didn't work for me. Good grief, WordPress should put big red check marks by plugins that have this kind of a problem, even if it's just temporary.


  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Huh, where is it?

    When in doubt, try reading the manual (also known as "RTFM").

  3. Dra
    Posted 4 years ago #

    I tried these options including the Google Libraries plugin but it's still on Test Mode, any ideas on this? I've been searching for a while but the problem seems to persit yet no solution. I would appreciate any information this matter =)

  4. esmi
    Forum Moderator
    Posted 4 years ago #

    This is a known issue with WordPress 3.3 & some browsers. It is not an eShop-specific issue.

  5. djmceltic
    Posted 4 years ago #

    esmi -- I have read all of the plugin documentation and have read your reposted hack for getting it out of test mode. I have also tried 3 workstations and different browsers... I still cannot see where I am supposed to mark the site live. When it doesn't work in a lot of different instances, it is your code not something else.

    You need to come up with something more than your copy and pasted instructions. Just because you got it to work with that doesn't mean it works (it does not work).

  6. esmi
    Forum Moderator
    Posted 4 years ago #

    and have read your reposted hack

    It's not a "hack". It's a series of steps intended to flush your browser cache.

    it is your code not something else.

    Sorry but this is a jQuery caching issue - NOT an eShop problem. Please feel free to use another ecommerce plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic