WordPress.org

Forums

eShop
Getting "denotes required field" error (6 posts)

  1. sakokassabian
    Member
    Posted 5 years ago #

    I don't know what is wrong or what I have done wrong.

    I re-installed eshop and also turned off all my plugins just in case.

    At the checkout page, when I fill out all the info and click proceed I get an error at the top that says "* Denotes required field (shipping rates)" Even though I have clicked the shipping correctly. I have now turned off shipping and it still shows. Any ideas?

    http://vamaraonline.com

  2. elfin

    Plugin Author

    Posted 5 years ago #

    Change theme to twenty ten and see if then works.

  3. sakokassabian
    Member
    Posted 5 years ago #

    I did and still have the problem. I have not always had this problem. It was working fine until all of a sudden decided not to work.

  4. elfin

    Plugin Author

    Posted 5 years ago #

    I just tested on your site and I don't see the issue.

  5. sakokassabian
    Member
    Posted 5 years ago #

    I realized that that is only saying that the starred fields are required and not telling me that they are not filled out. My problem then is that when I click proceed to checkout after filling out the forms the page reloads but is still on the same page. The button seems to be broken.

  6. elfin

    Plugin Author

    Posted 5 years ago #

    It looks like you are no longer using eShop.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags