WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: eShop] Eshop css error message

[Resolved] [Plugin: eShop] Eshop css error message

  • Hello!

    I’ve installed eshop plugin on my server and at appearance/eshop i received the following error: Warning! “The css file is not currently editable/writable! File permissions must first be changed”. I’ve changed the permisions of the eshop plugin folder but same error. After a while I realized that it is possible that some files did not copy to my server because of my directory settings but I didn’t received no error about this. So I installed a version of eshop on my localhost wordpress instalation and compared the folders and see that there were some files missing in the “/wp-content/uploads/eshop_files”. I’ve just copied those files to my server and everything work’s fine now. Great plugin!

    http://wordpress.org/extend/plugins/eshop/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: eShop] Eshop css error message’ is closed to new replies.