Support » Plugin: MailPoet 2 » plugin error when activated: Warning: is_readable() [function.is-readable]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Ben

    (@benheu)

    Hello there,

    I have seen that issue in the past, I think it has to do with WordPress load_plugin_textdomain function and windows server.

    Anyway those are just notice, so what you can do is hide them by adding those two lines to your config.php file

    error_reporting(0);
    ini_set('display_errors', '0');

    Let me know,
    Cheers,
    Ben

    adrianmardari

    (@adrianmardari)

    Hy Ben!

    Thank you for the lines, I changed the wp-load.php instead (because wp-config.php didn’t work) and got the problem solved. Thanks also for the fast reponse, and congratulations again on the plugin!

    Cheers for you!

    Plugin Author MailPoet

    (@wysija)

    If you didn’t rate us yet, we welcome you to. 🙂

    http://wordpress.org/support/view/plugin-reviews/wysija-newsletters

    Done that! 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘plugin error when activated: Warning: is_readable() [function.is-readable]’ is closed to new replies.