Support » Fixing WordPress » Plugin Error / Pot, server issues?

  • Been having issues the whole day accessing plugins. It looked like it was sorted… how ever, now i recive this:

    An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 16 through 19 (of 19 total)
  • Awesome! Thanks for letting me know Wordfence had caused the problem. I’ll take a look into it. I use it on quite a few sites and it’s normally quite stable.

    Had a scan… Everything is fine.

    But the menu button on https://africanbettingguide.com/ doest work on my side?

    and the font is wrong. not sure what to do. bleh.

    michelefaccini

    (@michelefaccini)

    Hi all, when I try to update WordPress I get the following error : Unable to reach WordPress.org at 198.143.164.252: cURL error 35: gnutls_handshake() failed: A TLS fatal alert has been received.

    The health check shows :
    WordPress Version 4.9.7 ( Latest version: 4.9.8 ) – We strongly urge you to update, as minor updates are often security related.
    Plugin Versions
    Your site has 8 plugins waiting to be updated.
    Your site has 1 inactive plugin, it is recommended to remove any unused plugins to enhance your site security.
    Theme Versions
    Your site has 1 installed theme, and it is up to date.
    Your site does not have a default theme, default themes are used by WordPress automatically if anything is wrong with your normal theme.
    PHP Version 5.6.34-0rnx2 – For best performance we recommend using PHP 7.2 or higher.
    Database Server version 5.0.32-Debian_7etch5
    – For performance and security reasons, we strongly recommend running MySQL version 5.6 or higher.
    JSON Extension Your PHP install supports JSON.
    MySQL utf8mb4 support WordPress’ utf8mb4 support requires MySQL version 5.5.3 or greater
    Communication with WordPress.org Unable to reach WordPress.org at 198.143.164.252: cURL error 35: gnutls_handshake() failed: A TLS fatal alert has been received.
    HTTPS status You are not using HTTPS to access this website.
    Secure communication Your WordPress install can communicate securely with other services.
    Scheduled events No scheduled events have been missed.
    Background updates
    No version control systems were detected.
    Your installation of WordPress doesn’t require FTP credentials to perform updates.
    All of your WordPress files are writable.
    Loopback request The loopback request to your site completed successfully.

    Any help is appreciated

    @michelefaccini ideally you need to post this in a different support request.

    It looks like you need to upgrade both your server’s PHP version and your server’s mySQL version. That’s for starters. Ask your host to help you do this.

    Could be that your server or a plugin/theme installed in your site is blocking access to the WordPress server(s). Disable your plugins and try to run the update again then re-enable your plugin. If that doesn’t work you can upgrade WordPress manually by following the instructions https://codex.wordpress.org/Upgrading_WordPress_Extended.

Viewing 4 replies - 16 through 19 (of 19 total)
  • The topic ‘Plugin Error / Pot, server issues?’ is closed to new replies.