Support » Plugin: AdSense Page Level Ads » Plugin error (deprecated)

  • After installing the plugin i´m getting thos error:

    [15-Dec-2017 01:09:18 UTC] PHP Deprecated: Non-static method AdSense_Page_Level_Ads_Admin::options() should not be called statically in /home/guiascos/public_html/wp-includes/class-wp-hook.php on line 286

    I´m using php 7.1.12

    Carlos Revilla

Viewing 1 replies (of 1 total)
  • Plugin Author Pascale

    (@pascalebeier)

    Carlos,

    thanks for reaching out – I will look into that in the next weeks since I’m short on free time atm.

    Sincerely,
    Pascale

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin error (deprecated)’ is closed to new replies.