WordPress.org

Forums

Erident Custom Login and Dashboard
[resolved] Error "Use of undefined constant Yes" on the (7 posts)

  1. zwang
    Member
    Posted 2 years ago #

    Hi there

    I got this error on the login page:

    Notice: Use of undefined constant Yes - assumed 'Yes' in /home2/mypath/public_html/site/wp-content/plugins/erident-custom-login-and-dashboard/er-custom-login.php on line 78

    I just installed the plugin and didn't do any settings.

    Thanks very much!
    Karl

    http://wordpress.org/extend/plugins/erident-custom-login-and-dashboard/

  2. Libin
    Member
    Plugin Author

    Posted 2 years ago #

    Hey,

    Please try the below steps:
    1. Login to your WordPress Dashboard
    2. Goto Plugins section from left side.
    3. Deactivate "Erident Custom Login and Dashboard".
    4. Now Activate it again.

    Check the error gone or not. Still this error is showing, please delete the plugin and then install a fresh download.

  3. zwang
    Member
    Posted 2 years ago #

    Hi Libin,

    Thanks for replying!!

    I followed your steps, but the issue is still there.

    I'm also running a wordpress on my local machine, and this one is working OK! So I guess there must be something different between my host and local machine. But I can't figure out what it is. Do you have any ideas?

    Thanks a lot!
    Karl

  4. Libin
    Member
    Plugin Author

    Posted 2 years ago #

    Did you try deleting the existing plugin and installing a fresh download?

  5. zwang
    Member
    Posted 2 years ago #

    Yes I did.

  6. zwang
    Member
    Posted 2 years ago #

    And I don't think it's your plugin's problem, as it's working well on my local machine.

  7. Libin
    Member
    Plugin Author

    Posted 2 years ago #

    Ok fine. Double check your server settings, will it have PHP5 support or not.
    Check did you installed any other plugins on server that was not on local machine.

    If your local and server WordPress install are exactly same including the plugins, then the problem may be in server configuration.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Erident Custom Login and Dashboard
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.