WordPress.org

Support

Support » Plugins and Hacks » EP Social Widget » [Resolved] [Plugin: EP Social Widget] Widgets are a little jacked

[Resolved] [Plugin: EP Social Widget] Widgets are a little jacked

  • Okay. So when I upgraded, my existing widgets show all of the icons, regardless of whether I have profiles listed for them or not.

    If I drag a new EP widget to the sidebar, there are no option to enter the profiles, just the question of whether or not I want to display the RSS feed. I have “no” selected, but the rss link shows anyway. lol

    Do you know what could be happening? It worked perfectly before.

    Any help you can offer would be greatly appreciated. Thanks so much!

    Best wishes,
    Kristen

    http://wordpress.org/extend/plugins/ep-social-widget/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Mattias

    @darkwhispering

    Hi,

    I have just released an update addressing this issues you have. Download the update and everything should work as before.

    Sorry for the late fix.

    / M

    BTW, I forgot to post before. No worries on the late response. Thanks for all that you are doing.

    odd.. is it fixed in latest version? coz i’m still having em

    Plugin Author Mattias

    @darkwhispering

    Hi @steeltape

    Can you please tell me exactly what you do to get the error and attach a link to a screenshot.

    The problem describe in the first post should be fixed since long.

    / M

    Good morning,

    I have downloaded the version 1.1.4. I still cannot register RSS Icon. THe adress registered disappears each time I register.
    Display RSS ling is NO by default and each time i check YES the adress RSS is deleting.

    Regards

    It is working fine now.

    Regards

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: EP Social Widget] Widgets are a little jacked’ is closed to new replies.
Skip to toolbar