WordPress.org

Support

Support » Plugins and Hacks » EP Hashimage » [Resolved] [Plugin: EP Hashimage] Plugin Triggered Fatal Error

[Resolved] [Plugin: EP Hashimage] Plugin Triggered Fatal Error

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Contributor fjallstrom

    @fjallstrom

    you need a newer install of php. php less than 5.3 is not supported.

    Plugin Author Mattias

    @darkwhispering

    resolved

    Similar issue but perhaps a different cause (PHP 5.3 is indicated as the default for this site configuration):

    “Parse error: syntax error, unexpected ‘:’ in /home/content/s/a/n/sanganis/html/wp-content/plugins/ep-hashimage/hashimage.php on line 26”

    EP Hashimage Version 2.3.3 using WordPress 3.4.1.

    Thank you.

    Plugin Author Mattias

    @darkwhispering

    Hi LDMartin1956

    I’m unable to reproduce your problem. If you could create a php info page end check exactly what PHP version your server/site is running.

    Mattias, I did check the PHP version via the C-Panel and it is 5.3. Are you needing something more specific than that?

    Plugin Contributor fjallstrom

    @fjallstrom

    hi @ldmartin1959

    even so, i’m fairly certain your not running php 5.3.
    can you put this row into a new file and run it on the same server?

    <?php phpinfo();?>

    this will tell you which version you are running.

    Ok, I’ll check it out today at work and let you know.

    Full PHP version number being used: 5.3.13

    Plugin Author Mattias

    @darkwhispering

    hi @ldmartin1959

    If your server is running PHP v5.3.13 as you say our plugin should work without any problem.

    That specific error you have is what you get when trying to install the plugin on a server not running PHP 5.3 or higher.

    I would recommend you to take contact with your hosting provider about this problem and ask them why you get this problem when, from what you say, the server is running PHP 5.3

    Okay.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] [Plugin: EP Hashimage] Plugin Triggered Fatal Error’ is closed to new replies.
Skip to toolbar