WordPress.org

Support

Support » Plugins and Hacks » CM Tooltip Glossary » [Resolved] [Plugin: EnhancedTooltipGlossary] Are images possible in the glossary?

[Resolved] [Plugin: EnhancedTooltipGlossary] Are images possible in the glossary?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author CreativeMinds

    @creativemindssolutions

    Hi, Thanks for your comment we done some bug fixes. Please check the last version 1.2 and let me know if this problem still exist. David

    lin2ai4

    @lin2ai4

    Hi, I’m sorry that it took me so long to try the new version. I’m afraid that now whenever I click a glossary link, I just get a 404 error. This happens both from a post with the link and from the main glossary page itself. It happens whether there is an image in the glossary item or not.

    Hovering over the link, rather than clicking, does show the first part of the glossary item text.

    Does the new version require me to make any changes to avoid the 404 error?

    Plugin Author CreativeMinds

    @creativemindssolutions

    Please try to reload permalink structure (admin -> settings -> permalinks -> Save) and check if this fix the issue. We suspect this is a cache issue

    David

    Plugin Author CreativeMinds

    @creativemindssolutions

    This issue is closed

    Thank you! That worked perfectly.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: EnhancedTooltipGlossary] Are images possible in the glossary?’ is closed to new replies.
Skip to toolbar