Support » Plugins » [Plugin: Enhanced WP Contact Form] Not working in 2.8.2

  • Nautipuss


    Since upgrading WP to 2.8.2 the contact form is no longer showing on the contact page of my site. It’s not working in any of the browsers (FF, IE, Safari, Chrome). The WPCF plug-in is the latest version (2.2.3) and I’m running the site on a BlueHost server.

    Strangely, when the [wpcf] code is on the page, no other text from the page will show. If I remove the code the other text suddenly reappears.

    Has anyone else experienced this?

Viewing 7 replies - 1 through 7 (of 7 total)
  • pikta


    My form stops working after installing the WP 2.8.2 update. I am unable to find my original contact form or to save a new form.



    I too am having the same difficulty. Is there a better form out there at this point?



    I’ve now managed to fix this on my site — trial and error showed that the Enhanced Contact Form (v2.2.3) and wp-Typogrify (v1.6.1) plugins were conflicting. Disabling the wp-Typogrify plugin brought the contact form back again.

    There is a new version of wp-Typogrify, now renamed wp-Typography (v1.5).

    Uninstalling the old plugin and installing the new one retains all the cool functionality without conflicting with the Contact Form plugin.

    Hope this helps.



    I dont have wp-Typogrify plugin, still having the problem. I am trying many different types of contact forms, all not working and messes up my layout really badly.



    I was getting a fatal error when using the new 2.2.3 with WP 2.8.2 on a new site I was working on. The error message I was getting showed a call error with “Askimet”. All I did was activate the Askimet plugin and followed the instructions to get the Askimet API key. Once I entered this key everything worked. Good luck…

    Preferably the author would add a function_exists test around the call to Akismet, so it doesn’t have to be enabled. Here’s a patchfile:

    < 	if (function_exists('akismet_http_post')) {
    < 	  $response = akismet_http_post($query_string, $akismet_api_host, '/1.1/comment-check', $akismet_api_port);
    < 	}
    > 	$response = akismet_http_post($query_string, $akismet_api_host, '/1.1/comment-check', $akismet_api_port);

    i found how , cuz i had the same problem . just go to your plugin site , and loook for the installed plugins and find akismet and activate it , but otherway (if it is not installed) , just go to add new to the plugins , and search for akismet . Download and activate it and there you have the contact form back .

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Enhanced WP Contact Form] Not working in 2.8.2’ is closed to new replies.