WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Enhanced WP Contact Form] Doesn’t Send Email to Recipient Set in Settings or in Form

[Plugin: Enhanced WP Contact Form] Doesn’t Send Email to Recipient Set in Settings or in Form

  • The plugin does not seem to be working. Using WordPress 2.7.

    The form seems to be functioning correctly, but it does not send an email to the recipient noted in the settings in WordPress or the email address entered in the form.

    Anyone else experiencing this issue?

    Thanks,
    RRD

Viewing 5 replies - 1 through 5 (of 5 total)
  • Yep… I’m not receiving the mails either

    I am using WP 2.8. The plugin DOES NOT send emails. I have gone all over the code and I can’t figure out why it’s not working.

    Can anyone help?

    Thanks,
    AL

    hi,

    I was having same problem. There is nothing wrong with WordPress scripts nor with Contact Form Plugin. Its all with your localhost setting in C-panel.

    Its all due to MXentry setting problem in your website c-panel.

    [link moderated]

    AffMedia

    @affmedia

    If you are not using your host for your email then you may have to change the MX records on cpanel. eg if you use Google Apps to manage your domains email.

    Easy test for this… Emails from the contact form wont go to an email address that you host, but the contact form will happily send emails to something like gmail or hotmail.

    If using google apps you need to change your MX records(in your hosting cpanel account, not at your registrar) to aspmx.l.google.com

    Search google on how to ‘change cpanel mx records’

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Enhanced WP Contact Form] Doesn’t Send Email to Recipient Set in Settings or in Form’ is closed to new replies.
Skip to toolbar