WordPress.org

Support

Support » How-To and Troubleshooting » [Plugin: Enable Media Replace] Won't work

[Plugin: Enable Media Replace] Won't work

  • Installed the plugin yestaerday, and it wouldn’t work – when I press the upload button to replace a mdeia file (regardless of which option I have selected) it just goes back to the media library listing, and nothing has changed, nothing uploaded. So I’ve tried uninstalling and re-installing the plugin twice, (without success), I’ve deactivated caching (no success), so at a bit of aloss now – not sure this is fully compatible with WordPress 3.3.2 ?

    http://wordpress.org/extend/plugins/enable-media-replace/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello,

    it sure is – it works fine on my 3.3.2 and I have not seen any more error reports. What is your exact problems?

    Hi, Mans – thanks for getting back to me. The problem WAS that when I tried to use your “upload a new file” button in the “Edit Media” screen, regardless of whether I chose the “just replace the file” or “replace rge file, use new name… etc.” buttons, the new file just wasn’t uploading. That happened over two days up until I posted my message.
    Hadn’t tried it since then, but following your post, I just did. And it is working fine. No idea what’s changed in the meantime, but that is great!
    This plug-in is a fantastic addition to WordPress – should be part of the standard set up as it must be a function that is so often needed. So – thanks, Mans – Enable Media Replace DOES work (now) with 3.3.2!!

    Oh, and by the way – has anyone tried it with WordPress 3.4 yet?

    Yes, I have, just 30 minutes ago. It works fine. 🙂

    Thanks – will give it a go then!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Enable Media Replace] Won't work’ is closed to new replies.