Support » Plugins » [Plugin: Embed Chessboard] Big Trouble!

Viewing 6 replies - 1 through 6 (of 6 total)
  • hello, I’m the author of Embed Chessboard.

    Could you share a bit more info about your problem?
    I might give it a shot to fix it 🙂

    1) could you let me know which steps you did to install the plugin?
    Installed from the admin panel? Or manually uploaded the files to your site? Or?

    2) any error/warning message during/after installation?

    3) any error/warning message when you tried to login after installing the plugin?

    4) what is the address of your site? what other plugins do you have installed at the moment? which version of wordpress are you running (I could test only on 2.9 so far, no test with versions earlier than 2.9 or with 2.9.1)

    Thanks for the feedback!

    Hello,

    1) As I replied in another post, I tried both and they resulted the same.
    2) Installation is fine until I activated the plugin, warning shows.
    3) error when I tried to login after installing the plugin:

    Warning: Cannot modify header information – headers already sent by (output started at /home6/thechess/public_html/wp-content/plugins/embed-chessboard/embedchessboard.php:590) in /home6/thechess/public_html/wp-login.php on line 314

    Warning: Cannot modify header information – headers already sent by (output started at /home6/thechess/public_html/wp-content/plugins/embed-chessboard/embedchessboard.php:590) in /home6/thechess/public_html/wp-includes/pluggable.php on line 665

    Warning: Cannot modify header information – headers already sent by (output started at /home6/thechess/public_html/wp-content/plugins/embed-chessboard/embedchessboard.php:590) in /home6/thechess/public_html/wp-includes/pluggable.php on line 666

    Warning: Cannot modify header information – headers already sent by (output started at /home6/thechess/public_html/wp-content/plugins/embed-chessboard/embedchessboard.php:590) in /home6/thechess/public_html/wp-includes/pluggable.php on line 667

    Warning: Cannot modify header information – headers already sent by (output started at /home6/thechess/public_html/wp-content/plugins/embed-chessboard/embedchessboard.php:590) in /home6/thechess/public_html/wp-includes/pluggable.php on line 868

    4) http://www.thechessdad.com. I are using about a dozen plugins, wp version 2.9.1, which is the latest version now.

    Thanks for the feedback.

    I was able to replicate the warning on a fresh install of wordpress 2.9.1

    The current version 1.02 of the Embed Chessboard plugin does not get the warning.
    Please try version 1.02 and let me know.

    Thanks.

    Yes, version 1.02 works for wordpress 2.9.1. Thank you.

    Hi,
    This is a very nice chess plugin! Thank you! I am planning to use this in a future upgrade of my chess clubs homepages. What I would like, is a possibility to change the layout in a way that puts the chessboard to the left and the moves to the right, not as at present where the board displays above the moves. Is there any way that we can achieve this?
    We use version 1.11
    Best wishes

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Embed Chessboard] Big Trouble!’ is closed to new replies.