I'm using your plugin and I really appreciate your work and effort. However, I'd like to make a suggestion: you are using very general function names, such as "get_column", "get_sortable_columns", "prepare_items" and so on. Being so general, there are big chances that some other plugin developers give the same name to their functions aswell, and that's going to cause problems to either your plugin or theirs, depending on which one loads first.
I'm suggesting you prefix all your function names with the initials of your plugin and change the above examples in "eu_get_column", "eu_get_sortable_columns", "eu_prepare_items" and so on...
I hope this helps. Keep up the good work.