WordPress.org

Support

Support » Plugins and Hacks » Email Post Changes » [Plugin: Email Post Changes] Failed install because of fatal error

[Plugin: Email Post Changes] Failed install because of fatal error

  • I am trying to get this plugin to install through my entire network. It is giving me a fatal error:

    Parse error: syntax error, unexpected ‘.’, expecting ‘(‘ in /wp-content/plugins/email-post-changes/email-post-changes.php on line 15

    What do you think could be the problem?

    Any help would be appreciated.

    Thank you.

  • The topic ‘[Plugin: Email Post Changes] Failed install because of fatal error’ is closed to new replies.
Skip to toolbar