WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: ELI's Related Posts Footer Links and Widget] Latest Update Doesn't Work

[Resolved] [Plugin: ELI's Related Posts Footer Links and Widget] Latest Update Doesn't Work

Viewing 15 replies - 1 through 15 (of 20 total)
  • Plugin Author Eli

    @scheeeli

    I think I’v got that fixed now in release 1.2.02.25. Can you download the new version and verify that it works on your site?

    Thanks, Eli

    Worked GREAT! Thanks Eli…love your plugin.
    Jari

    Plugin Author Eli

    @scheeeli

    Great, thanks, don’t forget to give it a Five Star rating and mark that it works in 3.3.1.
    http://wordpress.org/extend/plugins/spostarbust/

    I’ll set this topic to “Resolved”.

    Aloha, Eli

    Eli…footer and widget stopped working completely with 1.2.02.25 upgrade.

    Plugin Author Eli

    @scheeeli

    Ok, Sorry, but I’ll need more information as it seems to work fine for me and others.

    Can you describe the circumstances?
    What version was it last working on?
    What are your settings for both the Widget and the Automatic Footer?
    What other Plugins do you have installed?
    What is your website so I can have a closer look?

    If you don’t want to post this info you could email me directly at:
    wordpress at ieonly dot com.

    Thanks in advance for your help in pinning down the issue.
    Aloha, Eli

    sent you an email.

    Plugin Author Eli

    @scheeeli

    Thanks, I’m on it.

    I will let you know as soon as I’ve got fixed and release an updated version ASAP!

    Thanks for your help.

    I am running the 1.2.02.24 with WordPress 3.3.1 and it did work, then is dissappeared – then I upgrade to 1.2.02.25 and worked again – but now it’s gone again. Can anyone please help?

    Delete my last post ! – magically appeared after writing above – ALL FIXED

    Same here – 1.2.02.25 not working with 3.3.1 in any browsers but does seem to work on my ipad browser.

    Plugin Author Eli

    @scheeeli

    Hi jgilman,

    I am the developer of this plugin. I had some bugs in 1.2.02.24 and I thought I had it all working in 1.2.02.25 as many other users have confirmed. I would very much like to confirm this bug and get it fixed ASAP. As a developer I need more information then “not working”.

    Could you provide links to your website so I can have a closer look?
    (Specifically to pages that should be showing the Related Post Links)

    If you don’t want to post this info here you could email me directly at:
    wordpress at ieonly dot com.

    Thanks in advance for your help in pinning down the issue.
    Aloha, Eli

    Thanks Eli, I’ll email you details.

    Plugin Author Eli

    @scheeeli

    Thanks, I got you email. I’ll look at this today and let you know if I find something.

    Thanks again for your help,
    Eli

    Hello, I am getting an error as well in my side bar.

    Warning: in_array() [function.in-array]: Wrong datatype for second argument in “PATH TO MY SITE” on line 483

    Eli, how can I email you more info regarding this?

    Plugin Author Eli

    @scheeeli

    darthrizen,

    I have already fixed this warning on line 483 and will release it soon when I fix one more bug.
    If you have more info for me you can email me directly at:
    wordpress at ieonly dot com.

    Thanks for your help.
    Aloha, Eli

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘[Resolved] [Plugin: ELI's Related Posts Footer Links and Widget] Latest Update Doesn't Work’ is closed to new replies.