WordPress.org

Support

Support » Plugins and Hacks » [Plugin: ELI's Related Posts Footer Links and Widget] ELI's Related Posts Footer Links and

[Plugin: ELI's Related Posts Footer Links and Widget] ELI's Related Posts Footer Links and

Viewing 15 replies - 1 through 15 (of 16 total)
  • Plugin Author Eli
    Participant

    @scheeeli

    This sounds like a bug in my init function. However, I downloaded this same theme on one of my blogs and I cannot recreate this issue. Can you try removing the widget from the sidebar but leaving the plugin active?

    gbismarc1
    Member

    @gbismarc1

    Thanks for getting back…this happens when I use the the excerpt in the post not from the sidebar. I just started using the widget on the sidebar. And I have already tried that to no avail, but once I remove it from within the post…the other slider function work fine. I can live with it this way, however…I like the slider to have the excerpts to say what the post is about and not just displaying the welcome excerpt from the main page in every slide! I do appreciated your suggestion…but been there, done that and it doesn’t correct the problem. By the way, I had thought that it had to do with the Ultimate TinyMCE Josh Lobe’s Plugin, which causes another problem with the paging just resolved.
    The problem began with an earlier version of Eli/using Excerpt within the post! Thanks!

    Plugin Author Eli
    Participant

    @scheeeli

    I’m sorry but I don’t see how it could be my plugin if you turn off the automatic links in the footer and remove the widget from the sidebar. Is there any way you could let me have a look at you admin? The only way I can see to troubleshoot this is if I can see it in action and adjust the code as I go until I find the cause.

    Plugin Author Eli
    Participant

    @scheeeli

    gbismarc1,

    I would really appreciate a response to my post. If you feel certain that it is my plugin causing your slider to have the wrong excerpt then I would really like your help in figuring out why it is doing that.

    Would you be willing to give me edit access to my plugin on your site?

    Mahalo, Eli

    gbismarc1
    Member

    @gbismarc1

    I can live with the excerpt on the slider, however it causing paging to throw the sidebar under the post! I can turn off/deactivate it if I knew when you are available to look at it! I don know what you time zone is…edit access to my plugin on my site? I’m know sure what you’ll need…I’m not giving out my password! But, we can start with the above…turning off Eli when you’re online! Just email me when!

    Plugin Author Eli
    Participant

    @scheeeli

    My Time Zone is HST (GMT-10).

    I can make time to look at this any time you reply for the next 10 hours.

    I completely understand your reluctance to give out your password, especially to someone on the internet that you don’t even know, but it would make it very easy for me to find and fix the problem if I could make live adjustments to my plugin code on the fly.

    If you are willing to trust me you could do one of two thing that others have done for me in the same situation: create and FTP account for me that gets me into the plugins/spostarbust/ directory; or make a temporary admin account for me in your WP Admin.

    If not: well, I understand. No offence taken. I will do my best to work with you to find the cause.

    Please email any account info or otherwise sensitive data directly to me at :
    wordpress at ieonly dot com

    Aloha, Eli

    gbismarc1
    Member

    @gbismarc1

    I just deactivated it and the slides on the home page is working fine with the correct excerpts http://ogahome.com/DLU/! I didn’t leave it that way because I like the Eli Tree and the excerpt Related post on the DLU News pages!

    Plugin Author Eli
    Participant

    @scheeeli

    I am looking at it now but I still see:

    WELCOME to the Democratic Liberal Umbrella landing zone for News, Articles and so much more for Liberal minded people! Please join in this fight, this Political Battle, this War of Words and Beliefs; become one …

    under every post title in the slider.

    Plugin Author Eli
    Participant

    @scheeeli

    … 4 hours later: Still looks broken! can you confirm, is my plugin de-activated?

    Aloha, Eli

    gbismarc1
    Member

    @gbismarc1

    No your plugin is active and was active then! When I deactivate the plugin you see the corresponding excerpt and not the Welcome message!

    Plugin Author Eli
    Participant

    @scheeeli

    Ok then I don’t understand what you wanted me to see. If you want me to troubleshoot I am willing to but I need some kind of access to edit my plugin on your site. Please email me directly with one of the follow:

    • FTP credential to the plugins/spoatarbust/ folder
    • an admin login with access to the plugin editor
    • A zip file of you wp-content directory and an export of your database

    I have not been able to recreate your issue on my sites so I will need one of these things to properly troubleshoot. If none of these are acceptable please present an alternative idea on how I can help you.

    Mahalo, Eli

    gbismarc1
    Member

    @gbismarc1

    OK…I will deactivate it – now!

    Plugin Author Eli
    Participant

    @scheeeli

    Ok, I see it working now, but I don’t see how I am supposed to figure out what is wrong without troubleshooting on a site that is having this issue, and yours is the only one I know of having this issue.

    What do you want me to do?

    gbismarc1
    Member

    @gbismarc1

    I’m sure you use some inspection software like Inspect Element for Firebug or something compatible to that – right! If you make some suggestions where to look I can do that! I don’t have any alternate password of support! I’m all over and I use OpenID so I don”t want to give out my password…if you know what I mean! I’m willing to work with you on this! Maybe you can work with the Graphene Theme person like Josh Lobe or one of those guy…khairul-syahir.com Forum I have chatted with them on this same issue and others!Thanks

    Plugin Author Eli
    Participant

    @scheeeli

    I told you I have tried to recreate your issue. I have the Graphene Theme on a development blog and I cannot get it to brake like your site.

    I use Element Inspectors like Firebug but that is only good for finding HTML/CSS/JS issues and this is in the PHP that gets executed on the server.

    I completely understand not giving out your password to strangers. So how about the idea of zipping up your wp-content directory and emailing it or posting it somewhere obscure and emailing me a link to download in. I would also need an export of your DB so that I can recreate your site on my development server.

    Thanks, Eli

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘[Plugin: ELI's Related Posts Footer Links and Widget] ELI's Related Posts Footer Links and’ is closed to new replies.