Support » Plugin: Electric Studio Auto Post Expire » [Plugin: Electric Studio Auto Post Expire] upgrade from 1.4 to 1.5 failed

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Electric Studio

    (@electric-studio)

    Hi, sorry about this, we will investigate for you.

    Hi oldkirk,

    I’ve fixed it. 1.5.2 should solve this problem. I’ve pushed it up, WordPress needs to crunch data first before it becomes avaialble though. Thanks for pointing it out!

    Gabor

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Electric Studio Auto Post Expire] upgrade from 1.4 to 1.5 failed’ is closed to new replies.