Support » Plugin: Electric Studio Auto Post Expire » [Plugin: Electric Studio Auto Post Expire] Update broke the wordpress dashboard and produced error

  • Hi

    Just upgraded to 1.5 and this is the error that is showing. It has also broke the wordpress dahboard.

    Warning: Invalid argument supplied for foreach() in /var/www/vhosts/wildlifenews.co.uk/httpdocs/wp-content/plugins/electric-studio-auto-expire-post/electric-studio-auto-post-expire.php on line 347

    I haven’t tested if the actual updated plugin works or not. I’ve just gone back to 1.4

    thanks
    Kevin

    http://wordpress.org/extend/plugins/electric-studio-auto-expire-post/

Viewing 7 replies - 1 through 7 (of 7 total)
  • I also attempted updating but it gives a fatal error and will not activate the plugin. This is the error:

    Fatal error: Call to undefined method ES_Ape_Config::get_version() in /var/www/wordpress/wp-content/plugins/electric-studio-auto-expire-post/electric-studio-auto-post-expire.php on line 98

    Running WordPress 3.4.2

    Ditto. Do you know where can I download 1.4?

    Hi

    Go on to the plugin page and then click on the developers tab. You’ll get a list of previous versions of the plugin that you can download

    Kevin

    Thanks Kevin, I am much oblidged

    I’m receiving the same fatal error as well when I upgraded to 1.5.
    Running WordPress 3.4.2

    Plugin Author Electric Studio

    (@electric-studio)

    Hi Guys, sorry to hear this, we will investigate.

    Did you all upgrade? That might where it goes wrong, so great if you could confirm.

    Hi guys,

    Sorry for the teething problems. Both are solved in 1.5.2, it should become available very soon (depends on WordPress.org now, I’ve pushed the files up).

    Gabor (the guy responsible for the errors)

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Electric Studio Auto Post Expire] Update broke the wordpress dashboard and produced error’ is closed to new replies.