WordPress.org

Support

Support » Plugins and Hacks » EG-Attachments » [Resolved] [Plugin: EG-Attachments] auto-shortcode

[Resolved] [Plugin: EG-Attachments] auto-shortcode

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author emmanuelg

    @emmanuelg

    Hi Majoham,

    Which version of the plugin do you use?

    Emmanuel.

    maybe I didn’t wrote it correctly. It is for setting “Disable auto-shortcode when a manual shortcode is detected”. I have latest version installed 1.9.2

    It is not for this thread but you can consider also to add to custom configuration size of icon. I always forget to rewrite it in php file after updating to new version.

    var $icon_height = array( ‘large’ => 48, ‘medium’ => 32, ‘small’ => 16, ‘custom’ => 32);
    var $icon_width = array( ‘large’ => 48, ‘medium’ => 32, ‘small’ => 16, ‘custom’ => 32);

    Plugin Author emmanuelg

    @emmanuelg

    Hi,

    I have no issue with auto-shortcode, in both development and production platform…
    Did you desactivate, and re-activate the plugin during the upgrade?

    This kind of error occur when the field is not recorded in the plugin option entry (entry: eg-attachments-option, field: hortcode_auto_exclusive)

    If you can, desactivate the plugin, delete the option entry, and then reactivate the plugin.

    About the icon size for the custom format, I will add the size as option in the option page.

    Plugin Author emmanuelg

    @emmanuelg

    Hi,

    With the version 1.9.3, you can now choose your own custom size (in options page).

    Emmanuel.

    Thanks for update. Also for your previous advice to deactivate and activate the module to make things working 🙂

    Marian

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: EG-Attachments] auto-shortcode’ is closed to new replies.
Skip to toolbar