WordPress.org

Support

Support » How-To and Troubleshooting » Plugin Editor/Installation Page is Blank

Plugin Editor/Installation Page is Blank

  • I am having a great deal of trouble with this. I have moved my wordpress and am now hosting it… I’m not sure if that has anything to do with the problem, I just thought I should share that as it may be important. The site, however, displays correctly and I am able to make new posts and such, so again, I’m not sure if that is worth mentioning.

    Anyways, I noticed that when I try to install a new plugin, following the clicking “activate”, the section of the screen where the editor should be is blank.

    Also, I’ve noticed that if I attempt to “activate” certain plugins it causes other previously activated plugins to not display the editor either. I’ve chalked this up to a conflict between plugins as when I “deactivate” a newly activated plugin, the editor will display for the plugins it did not display for previously. Does that make sense? I think I confused myself. 🙂

    Any help is much appreciated!

Viewing 1 replies (of 1 total)
  • Plugins are written by developers. They don’t go to QA process thoroughly. We better have assumptions that plugins are buggy, unless you thrust the plugin author as a ‘good developer’.

    For this case, I think you’d better uninstall and delete the ‘problematic’ plugin, notify the developer about the error, and wait for the bug fix (if available), or try using other similar plugins.

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin Editor/Installation Page is Blank’ is closed to new replies.
Skip to toolbar