WordPress.org

Forums

Editorial Calendar
Screen Options not visible in IE 8 (8 posts)

  1. High Aspirations, Inc.
    Member
    Posted 3 years ago #

    Running 1.4 of your plugin. Installed and displays fine. However, when I click on the Screen Options button, they appear for a "flash" and then are gone and I am left with just "Show in Calendar Cell;" "Show on screen;" and "weeks at a time." This is in IE 8. I checked in Firefox 3.6 and the options do display so I have a work around. Any chance of getting this fixed for IE?

    http://wordpress.org/extend/plugins/editorial-calendar/

  2. Zack Grossbart
    Member
    Plugin Author

    Posted 3 years ago #

    Hello,

    Thank you for using the Editorial Calendar and a big thank you for letting me know about this issue. I haven't tried IE8 in a little while, but it looks like everything is working in IE9.

    Does the display options work in IE8 for other WordPress admin pages? When it doesn't work in IE8 is there an error icon displayed in the lower left corner of your window? If so, could you click it and let me know what the error is.

    I'll try this all on IE8 a little later today and let you know what I find.

    Thanks,
    Zack

  3. Zack Grossbart
    Member
    Plugin Author

    Posted 3 years ago #

    Hello Again,

    I booted up my older VM and tried this with IE 8.0.7600.16385 using WordPress 3.2.1 and everything worked for me. Please let me know what version of IE8 you're using and if you're seeing any errors in the lower left corner.

    Thank you,
    Zack

  4. High Aspirations, Inc.
    Member
    Posted 3 years ago #

    Dear Zack,

    Thanks for looking into the problem. I'm sorry that you were unable to recreate it on your end. I checked every single page of my WP Dashboard and all are displaying as I remember them before I installed your plugin. Unfortunately, there isn't an error icon displayed either. And, to make troubleshooting even harder, I am using the exact same vesion of IE 8 you mentioned testing (8.0.7600.16385). Perhaps it is a conflict with one of my other plugins?

    I am using:
    AddToAny: Share/Bookmark/Email Buttons - Version .9.9.9.4
    Akismet - Version 2.5.3
    All in One SEO Pack - Version 1.6.13.3
    FT Signature Manager - Version 1.3
    JPF Register - Version 1.0
    leenk.me - Version 1.3.6.1
    Maintenance Mode - Version 5.4
    SABRE - Version 1.2.0
    Subscribe2 - Version 6.4
    WP-o-Matic - Version 1.0RC4-6

    Any known conflicts with what I've got?

  5. Zack Grossbart
    Member
    Plugin Author

    Posted 3 years ago #

    I don't know about any issues with those plugins. What version of WordPress are you using? Do the Screen Options buttons work on the other WordPress administration screens?

    If you go to the test blog (http://www.zackgrossbart.com/extras/sandbox/wp-admin/edit.php?page=cal) can you see the screen options on IE8?

    Thanks,
    Zack

  6. High Aspirations, Inc.
    Member
    Posted 3 years ago #

    I am running WordPress 3.2.1. The Screen Options buttons work on all other dashboard sections and it works on your test blog. Any ideas?

  7. Zack Grossbart
    Member
    Plugin Author

    Posted 3 years ago #

    If it works on the test blog then it isn't an issue with your browser. I would look for plugins or themes which could be conflicting with the Calendar.

    Have you installed the calendar on any other WordPress blogs? Are you having the same issue there?

    Thanks,
    Zack

  8. High Aspirations, Inc.
    Member
    Posted 3 years ago #

    Well I figured it out. It was the compatibility mode. Somehow that had gotten turned on - probably by visiting a web site with issues - since I never use the stupid thing. With compatibility mode running, the screen options didn't work, but with it turned off they load just fine. Stupid bloody IE! And let me tell you I'm not happy at all because it was the very LAST thing I did and only because my partner mentioned that testing that on her pc running win xp (I'm on win7) and it not working there, but working for her otherwise. I went through deactivating every single plugin and changing my theme to 2011 only for it to be a stupid button in IE.

    I thank you for your time and attention. Maybe this will help another user one day!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Editorial Calendar
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic