WordPress.org

Forums

[Plugin: Edit Flow] You should probably mention this requires PHP 5 (2 posts)

  1. Matthew Gerring
    Member
    Posted 5 years ago #

    Hey guys. Just a suggestion- you should mention somewhere on the plugin download page that Edit Flow requires PHP5. I managed to figure it out on my own, but most people would just get mad at you and say "it's broken".

    http://wordpress.org/extend/plugins/edit-flow/

  2. Mohammad Jangda
    Member
    Posted 5 years ago #

    Good point. Done and done. Thanks! :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags