WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Edit Flow] Translating?

[Plugin: Edit Flow] Translating?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Sorry, we forgot to update the pot file with the latest release. And to actually load the text-domain properly. I’ll make sure to include both in the next release.

    Well I saw better, when opening post section in backend, it translates something, but when pages finishes to load, it returns to english…

    Thought I’d chime in:

    I just attempted to install this wonderful plugin on word press 3.0-beta2-14489, on PHP 5.2.13, and received the following:

    Plugin could not be activated because it triggered a fatal error:

    Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /home/cogico/public_html/wp-content/plugins/edit-flow/php/custom_status.php on line 246

    Any help would be appreciated! – Thanks!

    Are you sure you are running PHP 5? This type of error occurs with servers running PHP 4.

    Ih you wouldn’t mind mucking with the code a tiny bit, try changing the lines around 246 to:

    $default_status = $this->ef_get_default_custom_status();
    $defaults = array(
    		'slug' => $default_status->slug
    );

    This should fix your issues, regardless of the version of PHP you are using.

    Also, please start a new thread if you have any further issues, as this thread is about i8ln.

    Thank you,
    Scott

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Edit Flow] Translating?’ is closed to new replies.
Skip to toolbar