Support » Plugin: Edit Flow » [Plugin: Edit Flow] Status Not Consistent

  • Working as intended? I load a new post and it defaults to “Pitch” – that is good. I then come back to the post and update the category and hit save. When this is done it changes the status to “Assigned” – this is not good.

    My question is if that is working as intended? Wouldn’t it make more sense to have the post load and the status reflect the “present” status? There are many things that need editing without the status changing – while now that we know we can be careful, but it could lead to issues down the road with new publishers, editors, etc.

    Am I missing something?

    Love the plugin though – Thanks 🙂

    -Scott

    http://wordpress.org/extend/plugins/edit-flow/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Daniel Bachhuber

    (@danielbachhuber)

    Hand Built

    This isn’t working as intended. Does the issue persist when you’ve deactivated all of your other plugins? Have you made any custom modifications to WP core (which you shouldn’t do), etc.?

    Thanks for the response Daniel – No changes to the WP core. Only modifications have been theme specific – functions/single/index.php

    No I have not done a plugin check yet. I was hoping it was a setting that I was missing somewher 🙂 This is a membership site with lots of plugins – I will do that later today or tomorrow and let you know what I find.

    If you have any guesses – like “types” of plugins that might cause this problem – that would be appreciated.

    Thanks Again,

    Scott

    Plugin Author Daniel Bachhuber

    (@danielbachhuber)

    Hand Built

    To be honest, I’m not sure. I haven’t ever heard of this problem before, so it’s most likely something specific to your environment.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Edit Flow] Status Not Consistent’ is closed to new replies.