Support » Plugin: Edit Flow » [Plugin: Edit Flow] PHP 5.2 Compatible?

  • Resolved Paul Kaiser

    (@freakingid)


    Howdy,
    I tried to enable Edit Flow 0.7.2 on my HostGator shared account, which uses PHP 5.2.17. I got the following error message:
    Parse error: syntax error, unexpected T_FUNCTION in /home/buddy/public_html/stardustgamestore.com/wp-content/plugins/edit-flow/modules/custom-status/custom-status.php on line 1193
    I’m sure this has something to do with the ability to pass a function as a parameter, or whatever you call it when you actually define the function in the parameter area.
    Wondering if Edit Flow should work on 5.2.x?
    Thanks,
    Paul

    http://wordpress.org/extend/plugins/edit-flow/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Edit Flow] PHP 5.2 Compatible?’ is closed to new replies.