Support » Plugins and Hacks » [Plugin: Edit Flow] Fatal Error on activation

  • I got this fatal error:
    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /nfs/c04/h02/mnt/62972/domains/quantumhydration.com/html/wp-content/plugins/edit-flow/edit_flow.php on line 198

    when I attempt to activate the plug in. I am using ithemes builder with the “Dark” Child theme. Looks like a great plug-in I hope we can make it work!

    Dan

    http://wordpress.org/extend/plugins/edit-flow/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Daniel Bachhuber

    (@danielbachhuber)

    Hand Built

    Hey Dan,
    Thanks for the bug report and my apologies for the tardy response. Which version of the plugin are you using?

    Cheers,

    Daniel

    Edit Flow required PHP5 to work. Can you confirm that you’re running PHP5 on your server?

    If not, you’ll want to talk to your host and ask them to upgrade (so you can run Edit Flow and because it’s better overall).

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Edit Flow] Fatal Error on activation’ is closed to new replies.