WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Edit Flow] 505 internal error on 0.3.1 (7 posts)

  1. bibinex
    Member
    Posted 5 years ago #

    I tried installing the new version and I get a 505 internal server error. After that I can't access the blog again and I have to delete the plugin through ftp.

    http://wordpress.org/extend/plugins/edit-flow/

  2. Mohammad Jangda
    Member
    Posted 5 years ago #

    That's odd. Have you tried manually uploading the plugin through FTP and then activating it?

  3. danielrandolph
    Member
    Posted 5 years ago #

    I got the same thing. This is the error message I get when I installed new version:

    Fatal error: Cannot use object of type WP_Error as array in /home/lctvonet/public_html/myduhawk/wp-content/plugins/edit-flow/php/usergroups.php on line 333

  4. melissatraynor
    Member
    Posted 5 years ago #

    Same here on the "fatal error."

  5. Mohammad Jangda
    Member
    Posted 5 years ago #

    Ah, sorry guys. There's a bug where if you have notifications disabled, it breaks the v0.3.1 of the plugin. I'll release a patch soon.

    Until then, you can either:

  6. Mohammad Jangda
    Member
    Posted 5 years ago #

    Okay, I've pushed out v0.3.2. Hopefully that fixes the issue. Let me know if you're still running into the problem (or any other problem for that matter).

  7. danielrandolph
    Member
    Posted 5 years ago #

    Thanks Mo, modifying the database seemed to do the trick!

Topic Closed

This topic has been closed to new replies.

About this Topic