Edge Suite
[resolved] Load Times and Looping (6 posts)

  1. OhHendrie
    Posted 3 years ago #

    Hi there,

    I'm running an image slideshow (3 images) on my WordPress site.
    It shows up, positioned correctly on the homepage. Each image links to a page.
    The red arrow in the bottom right corner of the image advances to the next image.
    Here's the problem:

    When previewed in Edge Animate, I've got a clean loop (transition back to image one after image 3) ...but on my site it goes blank (white space) before switching back to image one.

    Also - the images take a very long time to load.

    Is there any way to fix either of these issues?

    You can see the site at DriverCheck.ca/WordPress/
    Username: Support
    Password: Support




  2. ti2m
    Plugin Author

    Posted 3 years ago #

    Hi Andrew,

    I can't access your site. It's not showing up, login doesn't seem to work.

    Did you check the size of the images? When trying this on your local machine image size is not an issue, on the server it is.

    Did you test the composition not in edge animate preview but locally in your browser. The loop error can have many reasons. Can you check the console error log in chrome for javascript errors (alt + cmd + i on mac). Would be easier if I could check the website.

  3. OhHendrie
    Posted 3 years ago #

    Hi Tim,

    Try going to http://www.DriverCheck.ca/WordPress/wp-admin/ and logging in with the credentials above.

    Tested the composition in browser preview, and it works fine. I might be able to reduce image sizes to help the load time issue. But what about the loop?


  4. ti2m
    Plugin Author

    Posted 3 years ago #

    ok, the password needs to be lowercase, now I got in.

    It looks like you tried to integrate the composition manually before. Can you remove all that stuff, that is all the JS files form the header. It might not be the issue, but just to be sure. Then I can check again. Might be a problem with the shortcodes, have to check.

  5. OhHendrie
    Posted 3 years ago #

    Got it!

    Thanks Tim.

    It was my previous attempt at an installation (edit in the header.php code) that was causing the error. Load time is still a little slow in Safari (7 seconds) where Chrome is about half that. But it works!

  6. ti2m
    Plugin Author

    Posted 3 years ago #

    Glad it works now, am marking the issue as resolved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Edge Suite
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic